Hi Ahmat,
I have received the version from the worker using the following commands:

*from google.cloud import bigquery*
*logging.info <http://logging.info>('bigquery.__version__ is %s
',bigquery.__version__)*

I tried few time to install the google-cloud-bigquery on the workers using
setup.py with no much success:

*from setuptools import setup, find_packages*

*setup(*
*  name='label-or',*
*  version='1.0.0',*
*  packages=find_packages(),*
*  keywords=[*
*  ],*
*  license="Apache Software License",*
*  install_requires=[*
*    'google-cloud-bigquery==0.28.0',*
*  ],*
*  package_data={*
*  },*
*  data_files=[],*
*)*
on the job report UI, this message is being reported ( I dont know if it is
relevant to the dependencies)
SDK version
Google Cloud Dataflow SDK for Python 2.0.0
 A newer version of this SDK is available.
<https://cloud.google.com/dataflow/support?hl=en_US>
I was able to upgrade to bigquery.__version__ is 0.25.0 but not to 0.28.0
(which has different API) could you please advice what am I missing? Is it
impossible to work with newer version?

Many thanks,
Eila
On Thu, Jul 12, 2018 at 9:40 PM, Ahmet Altay <[EMAIL PROTECTED]> wrote:
--
Eila
www.orielresearch.org
https://www.meetu <https://www.meetup.com/Deep-Learning-In-Production/>p.co
<https://www.meetup.com/Deep-Learning-In-Production/>
m/Deep-Learning-In-Production/
<https://www.meetup.com/Deep-Learning-In-Production/>
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB