Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo, mail # user - problem installing accumulo


Copy link to this message
-
Re: problem installing accumulo
Tim Piety 2013-01-03, 17:23
John,

No I hadn't. Thank you that was it. I to another look at the install doc
and didn't see this step in there.  I then looked at the README file on the
ACCUMULO website and it is in there.
I was able to start accumulo and then start an accumulo shell and execute
the tables command and it listed !METADATA. I presume that this means I am
up and running.

I am going to use the enron dataset for my demo. I do have a few questions
regarding how to structure it if you don't mind a few more questions.
thanks again.

Tim

On Thu, Jan 3, 2013 at 12:07 PM, John Vines <[EMAIL PROTECTED]> wrote:

> Did you initialize accumulo by running bin/accumulo init?
>
>
> On Thu, Jan 3, 2013 at 12:02 PM, Tim Piety <[EMAIL PROTECTED]> wrote:
>
>> Hi,
>>
>> I posted a message the the dev list before Xmas and got not response. I
>> figuered I'd try this list. If this is not the correct forum can someone
>> please let me know what the correct forum is. I am trying to install
>> accumulo for a simple demo. I have hadoop installed and running. I verified
>> by testing a mapreduce program and I can look at the HDFS system.
>>
>> When I try to start accumulo I get a INFO message saying attempting to
>> talk to zookeeper. I verified zookeeper is running and I can access it
>> using the zkCli.sh. The next line to display is INFO :Waiting for accumulo
>> to be initialized. That line repeats infinitely.
>>
>> I looked at the logs and get a message in the tserver_localhost.out
>> saying unable obtain instance id at /accumulo/instance_id. A quick web
>> search found a message (
>> http://affy.blogspot.com/2012/06/accumulo-where-is-my-instance-id.html)
>> saying I needed to put the HADOOP/conf directory in  my CLASSPATH. I tried
>> that, but that did not work.
>>
>> I have looked and didn't find any other groupsw where I could post  a
>> question.
>>
>> thanks,
>>
>> Tim
>
>
>