Hey Lewis,
Thank you for your reply. I'm including jackson-mapper-asl-1.8.8.jar, jackson-core-asl-1.8.8.jar. It seems no conflict now.But when I includes jackson-mapper-lgpl-1.0.0.jar, it gives me an error. That's wired, anyone knows about this issue?FanDate: Fri, 31 Jan 2014 10:33:18 +0000
Subject: Re: Avro Jackson version conflict
From: [EMAIL PROTECTED]
To: [EMAIL PROTECTED]

Hi Fan,

On Fri, Jan 31, 2014 at 1:10 AM, Ðì·² <[EMAIL PROTECTED]> wrote:

I am using avro.1.7.3, it seems to have a version conflict issue with Jackson Factory
This is related to your own import of Jackson or of the one pulled transitively with Avro which is version 1.9.13?    
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB