Hi Fan,

On Fri, Jan 31, 2014 at 7:08 PM, 徐凡 <[EMAIL PROTECTED]> wrote:

I recently worked on an issue with another Apache product regarding upgrade
of Jackson dependencies.
Without having encountered the issue myself, I can only assume that it is
possibly down to incompatibilities with the new Jackson API.
Is it really necessary to use the new lgpl licensed dependency as oppose to
the older asl one?
I'm sorry I can't be of more help.
Lewis

 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB