Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
Hadoop >> mail # user >> Release 1.0.0 RC3 - Ant Build Fails with JSP-Compile Error


Copy link to this message
-
Release 1.0.0 RC3 - Ant Build Fails with JSP-Compile Error
Hi,

 

We have just checked out the latest version of Hadoop source from
http://svn.apache.org/repos/asf/hadoop/common/tags/release-1.0.0-rc3 and we
have attempted to build it using the ant build.xml script. However we are
getting errors relating to the jsp-compile command.

 

We are getting the following error when we run "ant" inside our
$HADOOP_INSTALL directory.

 

BUILD FAILED

/opt/hadoop/release-1.0.0-rc3/build.xml:527: jsp-compile doesn't support the
"webxml" attribute

 

Please can you suggest what might be the cause and/or how we can fix this
issue, to build Hadoop successfully.

 

Thanks,

Royston

+
Royston Sellman 2011-12-21, 11:43
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB