Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Hadoop >> mail # user >> Unable to install hadoop


Copy link to this message
-
Unable to install hadoop
Hi all,
I wanted to try to install Hadoop on my machine with latest Fedora
release and I'm getting following error:

Test Transaction Errors:   file /usr/bin from install of
hadoop-1.1.2-1.i386 conflicts with file from package
filesystem-3.1-2.fc18.x86_64
   file /usr/lib from install of hadoop-1.1.2-1.i386 conflicts with file
from package filesystem-3.1-2.fc18.x86_64
   file /usr/lib64 from install of hadoop-1.1.2-1.i386 conflicts with
file from package filesystem-3.1-2.fc18.x86_64
   file /usr/sbin from install of hadoop-1.1.2-1.i386 conflicts with
file from package filesystem-3.1-2.fc18.x86_64

Please do you know how to fix this? I cannot uninstall filesystem
package and I don't want to make downgrade.. I'm scared it will not work
as it works now.