Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Accumulo >> mail # user >> Apach Accumulo Issue


Copy link to this message
-
RE: Apach Accumulo Issue
Hi Charles,

I set the root logger in the log4j.properties under accumulo/conf/ from INFO to DEBUG. Then bounced Accumulo.
Only tracer and gc is getting started.

tracer_localhost.localdomain.debug.log
08 06:48:03,669 [impl.ServerClient] WARN : There are no tablet servers: check that zookeeper and accumulo are running.
08 06:48:03,670 [impl.ServerClient] DEBUG: ClientService request failed null, retrying ...
org.apache.thrift.transport.TTransportException: Failed to connect to a server
 at org.apache.accumulo.core.client.impl.ThriftTransportPool.getAnyTransport(ThriftTransportPool.java:437)
 at org.apache.accumulo.core.client.impl.ServerClient.getConnection(ServerClient.java:152)
 at org.apache.accumulo.core.client.impl.ServerClient.getConnection(ServerClient.java:128)
 at org.apache.accumulo.core.client.impl.ServerClient.getConnection(ServerClient.java:123)
 at org.apache.accumulo.core.client.impl.ServerClient.executeRaw(ServerClient.java:105)
 at org.apache.accumulo.core.client.impl.ServerClient.execute(ServerClient.java:71)
 at org.apache.accumulo.core.client.impl.ConnectorImpl.<init>(ConnectorImpl.java:64)
 at org.apache.accumulo.server.client.HdfsZooInstance.getConnector(HdfsZooInstance.java:154)
 at org.apache.accumulo.server.client.HdfsZooInstance.getConnector(HdfsZooInstance.java:149)
 at org.apache.accumulo.server.trace.TraceServer.<init>(TraceServer.java:185)
 at org.apache.accumulo.server.trace.TraceServer.main(TraceServer.java:260)
 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
 at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
 at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
 at java.lang.reflect.Method.invoke(Method.java:597)
 at org.apache.accumulo.start.Main$1.run(Main.java:101)
 at java.lang.Thread.run(Thread.java:662)
note: The below folder is getting created in HDFS
drwxr-xr-x   - training supergroup          0 2013-07-13 08:21 /user/accumulo/instance_id
drwxr-xr-x   - training supergroup          0 2013-07-13 08:21 /user/accumulo/tables
drwxr-xr-x   - training supergroup          0 2013-07-13 08:21 /user/accumulo/version

in /user/accumulo/tables
hdfs://localhost/user/accumulo/tables/!0/default_tablet <dir>
hdfs://localhost/user/accumulo/tables/!0/root_tablet    <dir>
hdfs://localhost/user/accumulo/tables/!0/table_info     <dir>
Thanks and Regards,
Navindran Gowrikumar

BSC-1, Next-Level 5th Floor, West Wing
34, IT Highway
PolarisFT-Navallur-Chennai
-----"Ott, Charles H." <[EMAIL PROTECTED]> wrote: -----
To: <[EMAIL PROTECTED]>
From: "Ott, Charles H." <[EMAIL PROTECTED]>
Date: 07/11/2013 01:10AM
Subject: RE: Apach Accumulo Issue
I set the root logger in the log4j.properties under accumulo/conf/ from INFO to DEBUG.  Then bounced Accumulo.  Then my debug logs showed up.

From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]] On Behalf Of [EMAIL PROTECTED]
Sent: Wednesday, July 10, 2013 11:35 AM
To: [EMAIL PROTECTED]
Subject: Re: Apach Accumulo Issue

Hi Josh,

I am not able to browse using the address http://localhost:50095.

I am neither getting any tserver*.debug.log and master*.debug.log

Version Details:
CDH              : 3
Accumulo       : 1.5

Thanks and Regards,
Navindran Gowrikumar

BSC-1, Next-Level 4th Floor, East Wing
PolarisFT-Navallur-Chennai
-----Josh Elser <[EMAIL PROTECTED]> wrote: -----
To: [EMAIL PROTECTED]
From: Josh Elser <[EMAIL PROTECTED]>
Date: 07/09/2013 04:12PM
Subject: Re: Apach Accumulo Issue
Hi Navindran,
Have you checked the monitor for any errors? You can view it by opening http://localhost:50095 in your browser. Depending on your setup, you may need to use the hostname or external IP for your VM.
Alternatively, you could also check the contents of tserver*.debug.log and master*.debug.log in ACCUMULO_HOME/logs  for a reason that they didn't start.
For future troubleshooting, it would also be great if you can include the version of CDH and the version of Apache Accumulo you're running.
Thanks!
On Jul 9, 2013 4:06 AM, <[EMAIL PROTECTED]> wrote:
Hi,

I have setup Apache Accumulo in VMWare for Ubuntu OS and Hadoop Cloudera Distribution, I am able to initialize Accumulo by using command,
accumulo init

Started Accumulo using start-all.
It said master, tserver, mointor, gc and tracer started but tserver and master didnt start.

Could pls let me know where I am going wrong.

Thanks and Regards,
Navindran Gowrikumar

BSC-1, Next-Level 4th Floor, East Wing
PolarisFT-Navallur-Chennai
This e-Mail may contain proprietary and confidential information and is sent for the intended recipient(s) only. If by an addressing or transmission error this mail has been misdirected to you, you are requested to delete this mail immediately. You are also hereby notified that any use, any form of reproduction, dissemination, copying, disclosure, modification, distribution and/or publication of this e-mail message, contents or its attachment other than by its intended recipient/s is strictly prohibited. Visit us at http://www.polarisFT.com

This e-Mail may contain proprietary and confidential information and is sent for the intended recipient(s) only. If by an addressing or transmission error this mail has been misdirected to you, you are requested to delete this mail immediately. You are also hereby notified that any use, any form of reproduction, dissemination, copying, disclosure, modification, distribution and/or publication of this e-mail message, contents or its attachment other than by its intended recipient/s is strictly prohibited. Visit us at http://www.polarisFT.com
This e-Mail may contain proprietary and confidential information and is sent for the intended recipient(s) only.  If by an addressing or transmission error this mail has been misdirected to you, you are requested to delete this mail immediately. You are