Doing HIVE-3431(https://issues.apache.org/jira/browse/HIVE-3431), I
needed to define a magic word
which means "this is not a path string and translate it as a temporary
I think HIVE-3779 (https://issues.apache.org/jira/browse/HIVE-3779)
also might need something like that.
What I'm asking is, is there a convention for those magic words? If
not, do we need to define it?
($hive_<KEYWORD>, for example)