Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # dev >> DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?


Copy link to this message
-
DISCUSS: Have hbase require at least hadoop 1.0.0 in hbase 0.96.0?
Should we make it so hbase 0.96.0 requires at least hadoop 1.0.0?
This would mean we would no longer support running on older versions
such as branch-0.20-append (and perhaps stuff like CDH2?)?

Requiring Hadoop 1.0.0 at least means we can presume security and
append.  We also narrow the set of hadoops we need to support
simplifying things for ourselves some.

What you lot think?
St.Ack
+
Andrew Purtell 2012-03-03, 02:39
+
Ioan Eugen Stan 2012-03-06, 12:04
+
Huanyou Chang 2012-03-06, 10:57
+
Ramkrishna.S.Vasudevan 2012-03-06, 11:22
+
Ted Yu 2012-03-02, 20:50
+
Nicolas Spiegelberg 2012-03-02, 20:57
+
Stack 2012-03-06, 07:59
+
Andrew Purtell 2012-03-06, 17:10
+
Stack 2012-03-06, 17:55
+
Andrew Purtell 2012-03-06, 18:21
+
Arun C Murthy 2012-03-06, 19:57
+
Devaraj Das 2012-03-07, 18:20
+
Mikhail Bautin 2012-03-07, 19:42
+
Ted Yu 2012-03-07, 20:17
+
Andrew Purtell 2012-03-07, 22:39
+
Stack 2012-03-08, 06:09
+
Jonathan Hsieh 2012-03-08, 08:31
+
Stack 2012-03-08, 17:08
+
Mikhail Bautin 2012-03-08, 23:29
+
Andrew Purtell 2012-03-07, 22:32
+
Gary Helmling 2012-03-07, 09:38
+
lars hofhansl 2012-03-02, 19:29
+
Jesse Yates 2012-03-02, 19:32