Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Pig, mail # user - Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?


+
lulynn_2008 2011-08-07, 15:52
+
Dmitriy Ryaboy 2011-08-08, 21:46
Copy link to this message
-
Re:Re: Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
lulynn_2008 2011-08-09, 10:15
Thank you Dmitriy Ryaboy.

At 2011-08-09 05:46:43,"Dmitriy Ryaboy" <[EMAIL PROTECTED]> wrote:
>junit is only needed for tests. you don't need it to run in production at
>all.
>
>
>2011/8/7 lulynn_2008 <[EMAIL PROTECTED]>
>
>> Hello,
>> I found pig-0.8.1 included junit-4.5 class files.
>> Could you please give me some suggestion my questions :
>> Can pig-0.8.1 can work with junit 4.3.1 or 4.8.1 or 4.8.2?
>> why included classes in Junit-4.5?
>> Thank you.
>>