Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Flume >> mail # user >> Flume-1.4.0 doesn't suport HBaseSink/AsyncHBaseSink?


Copy link to this message
-
Re: Flume-1.4.0 doesn't suport HBaseSink/AsyncHBaseSink?
You should be able to. I have not seen any issue of HBase sink/AsyncHBaseSink with hbase 0.94. Asynchbase sink may not work with HBase 0.96 though.
Thanks,
Hari
On Sunday, December 15, 2013 at 7:30 PM, Bing Li wrote:

> Hi, All
> I'm using Flume-1.4.0 with HBaseSink, but can't load data into HBase table.
>
> I noticed that in wiki (
> https://blogs.apache.org/flume/entry/streaming_data_into_apache_hbase), it
> mentioned that flume
>
> *will support the new HBase IPC which was introduced in HBase 0.96.*
> The latest patch of
>
> * FLUME-1618 supports HBase-0.95.*
> Does all above mean that current Flume can* NOT *use HBase sink?
>
> Thanks,
> - Bing
>
>