Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Avro >> mail # dev >> release 1.6.0 soon?


Copy link to this message
-
Re: release 1.6.0 soon?
We should consider updating our dependencies where appropriate.

* We can use a newer Apache parent project version.

Maven versions report:
[INFO] The following dependencies in Dependency Management have newer
versions:
[INFO]   net.sf.jopt-simple:jopt-simple ...................... 3.2 ->
4.0-beta1
[INFO]   org.apache.hadoop:hadoop-core ................... 0.20.2 ->
0.20.204.0
[INFO]   org.codehaus.jackson:jackson-mapper-asl ............... 1.7.3 ->
1.9.0
[INFO]   org.jboss.netty:netty ..................... 3.2.4.Final ->
3.2.5.Final
[INFO]   org.xerial.snappy:snappy-java ..................... 1.0.3.2 ->
1.0.4.1
[INFO] The following dependencies in Dependencies have newer versions:
[INFO]   junit:junit ............................................ 4.8.2 ->
4.10
[INFO]   org.slf4j:slf4j-api ................................... 1.6.1 ->
1.6.2
[INFO]   org.slf4j:slf4j-simple ................................ 1.6.1 ->
1.6.2
[INFO]   org.apache.maven:maven-plugin-api .................... 2.0.10 ->
3.0.3
[INFO]   org.apache.maven:maven-project ................. 2.0.10 ->
3.0-alpha-2
[INFO]   org.apache.ant:ant .................................... 1.7.1 ->
1.8.2
[INFO]   org.apache.velocity:velocity ...................... 1.6.4 ->
1.7-beta1
[INFO] The following plugin updates are available:
[INFO]   org.codehaus.mojo:exec-maven-plugin .................... 1.2 ->
1.2.1
[INFO]   maven-surefire-plugin ................................... 2.6 ->
2.10
[INFO]   maven-plugin-plugin ...................................... 2.7 ->
2.9
[INFO]   maven-jar-plugin ..................................... 2.3.1 ->
2.3.2
[INFO] maven-antrun-plugin ...................................... 1.3 ->
1.6

On 10/7/11 2:11 PM, "Doug Cutting" <[EMAIL PROTECTED]> wrote:

>I'd like to try to release 1.6.0 soon, perhaps making a release
>candidate next week.  Are there particular issues that folks would like
>to get into 1.6.0 that are not yet committed?  I hope include AVRO-803.
>
>Doug