Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase, mail # user - Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master


Copy link to this message
-
RE: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master
Sandeep L 2013-10-03, 07:58
I rechecked and all client side zk configs are in sync and it was working before and suddenly stopped working with the exception. After some time again it started working.We are facing same issue repeatedly.

Thanks,Sandeep.

> From: [EMAIL PROTECTED]
> Date: Thu, 3 Oct 2013 12:36:54 +0530
> Subject: Re: Check the value configured in 'zookeeper.znode.parent'. There could be a mismatch with the one configured in the master
> To: [EMAIL PROTECTED]
>
> Are the client side zk configs in sync with the other nodes? Was it working
> before and suddenly stopped working now?
>
>
> On Thu, Oct 3, 2013 at 12:14 PM, Sandeep L <[EMAIL PROTECTED]>wrote:
>
> > Hi,
> > We are using hbase-0.94.1
> >
> > While trying to access hbase with API all of suddenly we got following
> > exception in our production cluster:
> > "from org.apache.hadoop.hbase.zookeeper.ZooKeeperNodeTracker in
> > pool-61-thread-3Check the value configured in 'zookeeper.znode.parent'.
> > There could be a mismatch with the one configured in the master"
> > Due to this issue our application not responding for at least 15 to 20
> > minutes and after this time its started responding automatically.
> > We are unable to get any clue about it, can someone help us to resolve
> > this issue.
> > Thanks,Sandeep.
>
>
>
>
> --
> Bharath Vissapragada
> <http://www.cloudera.com>