Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
HBase, mail # user - HBase is not running.


Copy link to this message
-
Re: HBase is not running.
Yves S. Garret 2013-05-23, 17:15
Jay, I was looking at your blog and I noticed these entries for Zookeeper:

hbase-master,hbase-regionserver1,hbase-regionserver2,hbase-regionserver3

Since I'm doing everything on my laptop, all that I would need to do is just
put localhost in that location, yes?
On Wed, May 22, 2013 at 1:44 PM, Jay Vyas <[EMAIL PROTECTED]> wrote:

> Yves, im going through the same issues, very tricky first time around.  Use
> the stable version.  Try these 3 tips : I just finished getting it working
> and wrote it up in distributed mode on a cluster of VMs.
>
> http://jayunit100.blogspot.com/2013/05/debugging-hbase-installation.html
>
>
>
>
> On Wed, May 22, 2013 at 1:02 PM, Yves S. Garret
> <[EMAIL PROTECTED]>wrote:
>
> > How weird.  When I start up hbase using start-hbase.sh and then
> > check to make sure that the process is running, I don't see anything
> > with JPS.  However, when I run stop-hbase.sh and then check my
> > java processes, I *DO* see a Java process running in JPS... why?
> >
> >
> > On Wed, May 22, 2013 at 11:28 AM, Yves S. Garret <
> > [EMAIL PROTECTED]
> > > wrote:
> >
> > > Still stuck on this.
> > >
> > > I did something different, I tried version 0.92.2.  This is the log
> from
> > > that older version.
> > > http://bin.cakephp.org/view/617939270
> > >
> > > The other weird thing that I noticed with version on 0.92.2 is this.  I
> > > started
> > > HBase and this is the output that I got:
> > > $ $HBASE_HOME/bin/start-hbase.sh
> > > starting master, logging to
> > >
> >
> /media/alternative-storage-do-not-touch/hbase-install/hbase-0.92.2/logs/hbase-ysg-master-ysg.connect.out
> > >
> > > (pardon the annoyingly long file name)
> > >
> > > Now, when I run JPS, this is what I see:
> > > $ $JAVA_HOME/bin/jps
> > > 14038 RunJar
> > > 2059 Jps
> > >
> > > HBase... is not running?  What the heck?
> > >
> > >
> > > On Tue, May 21, 2013 at 5:25 PM, Mohammad Tariq <[EMAIL PROTECTED]
> > >wrote:
> > >
> > >> Is this the only thing which appears on your screen?Could you please
> > show
> > >> me your config files?
> > >>
> > >> Warm Regards,
> > >> Tariq
> > >> cloudfront.blogspot.com
> > >>
> > >>
> > >> On Wed, May 22, 2013 at 2:49 AM, Yves S. Garret
> > >> <[EMAIL PROTECTED]>wrote:
> > >>
> > >> > This is what happens when I start hbase.
> > >> >
> > >> > $ bin/start-hbase.sh
> > >> > starting master, logging to
> > >> >
> > >> >
> > >>
> >
> /media/alternative-storage-do-not-touch/hbase-0.94.7/logs/hbase-ysg-master-ysg.connect.out
> > >> >
> > >> > No real problems or error or warnings... but it does not have the
> same
> > >> > output that you have in your blog... perhaps that's an issue?
> > >> >
> > >> >
> > >> > On Tue, May 21, 2013 at 5:14 PM, Mohammad Tariq <[EMAIL PROTECTED]
> >
> > >> > wrote:
> > >> >
> > >> > > No issues.
> > >> > >
> > >> > > Are the HBase daemons running fine?Are you able to initiate
> anything
> > >> from
> > >> > > the shell?
> > >> > >
> > >> > > Warm Regards,
> > >> > > Tariq
> > >> > > cloudfront.blogspot.com
> > >> > >
> > >> > >
> > >> > > On Wed, May 22, 2013 at 2:37 AM, Yves S. Garret
> > >> > > <[EMAIL PROTECTED]>wrote:
> > >> > >
> > >> > > > Hi, sorry, I thought I had more info than what was displayed in
> my
> > >> > > > e-mail a little earlier today that had the little list, but I
> did
> > >> not.
> > >> > > >
> > >> > > > My biggest hangup is getting that Web GUI to work.  That's
> really
> > >> > > > where I'm stuck.  I followed your tutorial on the cloudfront
> blog
> > >> and
> > >> > > > when it came time to go to http://localhost:60010, I did not
> see
> > an
> > >> > > > output.
> > >> > > >
> > >> > > >
> > >> > > > On Tue, May 21, 2013 at 4:21 PM, Mohammad Tariq <
> > [EMAIL PROTECTED]
> > >> >
> > >> > > > wrote:
> > >> > > >
> > >> > > > > sure..
> > >> > > > >
> > >> > > > > Warm Regards,
> > >> > > > > Tariq
> > >> > > > > cloudfront.blogspot.com
> > >> > > > >
> > >> > > > >
> > >> > > > > On Wed, May 22, 2013 at 1:48 AM, Yves S. Garret