Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Kafka >> mail # dev >> [jira] [Updated] (KAFKA-688) System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming convention


Copy link to this message
-
[jira] [Updated] (KAFKA-688) System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming convention

     [ https://issues.apache.org/jira/browse/KAFKA-688?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

John Fung updated KAFKA-688:
----------------------------

    Description:
After the changes made in "uniform naming convention of properties keys" (KAFKA-648), all testcase_xxxx_properties.json files need to be updated on the following properties keys changes:

brokerid => broker.id
hostname => host.name
log.file.size => log.segment.size
groupid => group.id

  was:
After the changes made in "uniform naming convention of properties keys" (KAFKA-648), all testcase_xxxx_properties.json files need to be updated on the following properties keys changes:

brokerid => broker.id
hostname => host.name
log.file.size => log.segment.size

    
> System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming convention
> ----------------------------------------------------------------------------------------------------
>
>                 Key: KAFKA-688
>                 URL: https://issues.apache.org/jira/browse/KAFKA-688
>             Project: Kafka
>          Issue Type: Task
>            Reporter: John Fung
>            Assignee: John Fung
>              Labels: replication-testing
>
> After the changes made in "uniform naming convention of properties keys" (KAFKA-648), all testcase_xxxx_properties.json files need to be updated on the following properties keys changes:
> brokerid => broker.id
> hostname => host.name
> log.file.size => log.segment.size
> groupid => group.id

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira