Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Kafka >> mail # dev >> [jira] [Commented] (KAFKA-318) update zookeeper dependency to 3.3.5


Copy link to this message
-
[jira] [Commented] (KAFKA-318) update zookeeper dependency to 3.3.5

    [ https://issues.apache.org/jira/browse/KAFKA-318?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13622686#comment-13622686 ]

Colin B. commented on KAFKA-318:
--------------------------------

Perhaps the dependency should be updated before the 0.8 release. Zookeeper 3.3.6 is available and claims to be backward compatible.
                
> update zookeeper dependency to 3.3.5
> ------------------------------------
>
>                 Key: KAFKA-318
>                 URL: https://issues.apache.org/jira/browse/KAFKA-318
>             Project: Kafka
>          Issue Type: Improvement
>          Components: core
>            Reporter: Pierre-Yves Ritschard
>         Attachments: 0001-upgrade-zookeeper-to-3.3.5-since-it-fixes-a-bunch-of.patch
>
>
> zookeeper 3.3.5 fixes a bunch of nasty bugs, update from 3.3.4

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira