Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Kafka >> mail # user >> compiling with 2.10


Copy link to this message
-
compiling with 2.10
I think
addSbtPlugin("com.eed3si9n" % "sbt-assembly" % "0.8.8")

Should be updated to 0.9.0 at least to successfully compile. I've had
an issue with assembly-package-dependency.