Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Kafka, mail # user - Unable To Run QuickStart From CLI


+
Christopher Alexander 2012-12-19, 16:00
Copy link to this message
-
Re: Unable To Run QuickStart From CLI
Jun Rao 2012-12-19, 16:54
These exceptions are at the info level and are normal. Did you see data in
the kafka broker log?

Thanks,

Jun

On Wed, Dec 19, 2012 at 7:59 AM, Christopher Alexander <
[EMAIL PROTECTED]> wrote:

> Hello All,
>
> I am in the early stages of exploring the use of Kafka for large-scale
> application I am authoring. Generally, the documentation has been pretty
> good and quite pleased with getting things set-up in a couple of hours.
> However, I am attempting to run the QuickStart using CLI to locally confirm
> that producers/consumers works through Zookeeper and Kafka. I get the
> following exception when a producer connects to Zookeeper. Subsequently, I
> am unable to send/receive message. The exception is:
>
> [2012-12-19 10:38:15,993] INFO Got user-level KeeperException when
> processing sessionid:0x13bb3cfbcde0000 type:create cxid:0x1
> zxid:0xfffffffffffffffe txntype:unknown reqpath:n/a Error Path:/brokers/ids
> Error:KeeperErrorCode = NoNode for /brokers/ids
> (org.apache.zookeeper.server.PrepRequestProcessor)
> [2012-12-19 10:38:16,032] INFO Got user-level KeeperException when
> processing sessionid:0x13bb3cfbcde0000 type:create cxid:0x2
> zxid:0xfffffffffffffffe txntype:unknown reqpath:n/a Error Path:/brokers
> Error:KeeperErrorCode = NoNode for /brokers
> (org.apache.zookeeper.server.PrepRequestProcessor)
>
> I would appreciate it if some could point me in the right direction.
>
>
> Kind regards,
>
> Chris Alexander
> Technical Architect and Engineer
> Gravy, Inc.
>
> W: http://www.gravycard.com
>
>

 
+
Christopher Alexander 2012-12-19, 17:42
+
Joel Koshy 2012-12-19, 19:11
+
Christopher Alexander 2012-12-20, 15:29
+
Jun Rao 2012-12-20, 16:48