Kafka, mail # user - Re: zookeeper version issue - 2013-05-31, 17:35
 Search Hadoop and all its subprojects:

Switch to Threaded View
Copy link to this message
-
Re: zookeeper version issue
Actually, the version of zookeeper that Kafka 08 and 07 depend on is 3.3.4.
Zookeeper 3.3.3 has known serious bugs with lost watchers.

Thanks,
Neha
On Fri, May 31, 2013 at 10:22 AM, Dennis Haller <[EMAIL PROTECTED]>wrote:
 
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB