Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Threaded View
Kafka >> mail # user >> Re: java version for kafka clients


Copy link to this message
-
Re: java version for kafka clients
We are using java 1.6. We have not tested against 1.7 at LinkedIn thought
theoretically it should work. We will probably migrate to 1.7 reasonably
soon.

-Jay
On Thu, Jul 11, 2013 at 12:01 PM, Yu, Libo <[EMAIL PROTECTED]> wrote:

> Hi
>
> We have integrated kafka consumer and producer into our java application.
> We've noticed some issues when loading classes. And it seems it is caused
> by
> different JDK versions. So I wonder which version of JDK is recommended
> for developing kafka clients.
>
> Regards,
>
> Libo
>
>