Home | About | Sematext search-lucene.com search-hadoop.com
 Search Hadoop and all its subprojects:

Switch to Plain View
Accumulo >> mail # user >> Re: Thrift Transport Exception on Master


+
buttercream 2013-09-21, 22:24
+
John Vines 2013-09-21, 22:41
+
buttercream 2013-09-21, 22:48
+
buttercream 2013-09-22, 00:44
+
John Vines 2013-09-22, 02:33
+
buttercream 2013-09-22, 17:52
Copy link to this message
-
Re: Thrift Transport Exception on Master
Is the hdfs-site.xml/core-site.xml that you have the
HADOOP_HOME/HADOOP_CONF_DIR pointed at in Accumulo properly setup? If you
have a dummy xml file there using file:/// you may experience issues with
running in a distributed environment that you're dealing with.
On Sun, Sep 22, 2013 at 1:52 PM, buttercream <[EMAIL PROTECTED]
> wrote:

> I ran zkCli and used the ls command to search around in there. I did an ls
> on
> /accumulo and saw 4 hash directories. Looking through each of them while
> accumulo was running, only one of them had anything in the
> /accumulo/hash/tservers directory. It had a single entry and it was the
> expected IP address of the one slave machine running on port 9998, which
> was
> the expected value from that machine's accumulo-site.xml. Is there another
> command I should run as well?
>
> I checked the monitor log of the one slave and no errors are printing out.
> The tserver log on that machine also shows no errors.
>
>
>
> --
> View this message in context:
> http://apache-accumulo.1065345.n5.nabble.com/Thrift-Transport-Exception-on-Master-tp5488p5497.html
> Sent from the Users mailing list archive at Nabble.com.
>
+
buttercream 2013-09-24, 15:15
+
Eric Newton 2013-09-24, 15:20
+
John Vines 2013-09-24, 15:20
+
buttercream 2013-09-21, 21:36
+
John Vines 2013-09-21, 22:16