Home | About | Sematext search-lucene.com search-hadoop.com
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB
 Search Hadoop and all its subprojects:

Switch to Plain View
HBase >> mail # user >> HBase and Hadoop version


+
Robert Hamilton 2013-03-26, 13:56
Copy link to this message
-
Re: HBase and Hadoop version
On Tue, Mar 26, 2013 at 6:56 AM, Robert Hamilton
<[EMAIL PROTECTED]> wrote:
> I am evaluating HBase 0.94.5 on a test cluster that happens to be running Hadoop 0.20.2-cdh3u5
>
> I've seen the compatibility warnings but I'm just doing a first look at the features and not even thinking about production for the moment. So nothing disastrous will happen even in the worst case.
>
> My question is, what should I expect to go wrong with this particular version mismatch?

Nothing, in fact I've deployed pretty much that setup in production before.

J-D
NEW: Monitor These Apps!
elasticsearch, apache solr, apache hbase, hadoop, redis, casssandra, amazon cloudwatch, mysql, memcached, apache kafka, apache zookeeper, apache storm, ubuntu, centOS, red hat, debian, puppet labs, java, senseiDB