Colin Patrick McCabe
Arun C Murthy
Brahma Reddy Battula
Vinod Kumar Vavilapalli
Tsz Wo Nicholas Sze
mail # dev
mail # user
last 7 days (0)
last 30 days (0)
last 90 days (0)
last 6 months (0)
last 9 months (38)
and all its sub project:
newest on top
oldest on top
. Results from
Loading phrases to help you
refine your search...
[HADOOP-9058] branch-1-win build failure
...... ...BUILD FAILED/Users/Brandon/git_trunk7/hadoop-common/build.xml:1284: The following error occurred while executing this line:/Users/Brandon/git_trunk7/hadoop-common/build.xml:1001: Warn...
, 2012-11-18, 22:44
[HADOOP-9000] remove Trash.makeTrashRelativePath in branch-1-win
...This method does nothing except calling Path.mergePaths(). If the method is used to show the purpose of the operation, comment can do as well since it's used only in a couple places....
, 2012-10-31, 23:34
[HADOOP-8617] backport pure Java CRC32 calculator changes to branch-1
...Multiple efforts have been made gradually to improve the CRC performance in Hadoop. This JIRA is to back port these changes to branch-1, which include HADOOP-6166, HADOOP-6148, HADOOP-7333.T...
, 2012-10-17, 19:27
[HADOOP-8837] add component Yarn to @InterfaceAudience.LimitedPrivate classes
...With Yarn becoming a new Hadoop subcomponent, some classes (e.g., HttpServer) with InterfaceAudience.LimitedPrivate annotation need to include Yarn as one audience....
, 2012-09-25, 01:01
[HADOOP-8736] Add Builder for building an RPC server
...There are quite a few variants of getServer() method to create an RPC server. Create a builder class to abstract the building steps and avoid more getServer() variants in the future....
, 2012-09-22, 14:20
[HADOOP-8754] Deprecate all the RPC.getServer() variants
...In HADOOP-8736, a Builder is introduced to replace all the getServer() variants. This JIRA is to delete all the getServer() variants once all the other components replaced this method with t...
, 2012-09-07, 15:01
[HADOOP-8593] add the missed @Override to methods in Metric/Metric2 package
...Adding @Override to the proper methods to take advantage of the compiler checking and make the code more readable....
, 2012-07-17, 14:04
[HADOOP-8108] move method getHostPortString() from NameNode to NetUtils
...This issue is the counter part of the issue HDFS-3003....
, 2012-04-18, 14:06
Apache Lucene, Apache Solr and all other Apache Software Foundation project and their respective logos are trademarks of the Apache Software Foundation.
Elasticsearch, Kibana, Logstash, and Beats are trademarks of Elasticsearch BV, registered in the U.S. and in other countries. This site and Sematext Group is in no way affiliated with Elasticsearch BV.
Service operated by