Home | About | Sematext search-lucene.com search-hadoop.com
clear query|facets|time Search criteria: .   Results from 21 to 27 from 27 (0.052s).
Loading phrases to help you
refine your search...
[HADOOP-8813] RPC Serever and Client classes need InterfaceAudience and InterfaceStability annotations - Hadoop - [issue]
...RPC Serever and Client classes need InterfaceAudience and InterfaceStability annotations...
http://issues.apache.org/jira/browse/HADOOP-8813    Author: Brandon Li, 2012-09-25, 15:00
[HADOOP-8837] add component Yarn to @InterfaceAudience.LimitedPrivate classes - Hadoop - [issue]
...With Yarn becoming a new Hadoop subcomponent, some classes (e.g., HttpServer) with InterfaceAudience.LimitedPrivate annotation need to include Yarn as one audience....
http://issues.apache.org/jira/browse/HADOOP-8837    Author: Brandon Li, 2012-09-25, 01:01
[HADOOP-8736] Add Builder for building an RPC server - Hadoop - [issue]
...There are quite a few variants of getServer() method to create an RPC server. Create a builder class to abstract the building steps and avoid more getServer() variants in the future....
http://issues.apache.org/jira/browse/HADOOP-8736    Author: Brandon Li, 2012-09-22, 14:20
[HADOOP-8818] Should use equals() rather than == to compare String or Text in MD5MD5CRC32FileChecksum and TFileDumper - Hadoop - [issue]
...Should use equals() rather than == to compare String or Text in MD5MD5CRC32FileChecksum and TFileDumper....
http://issues.apache.org/jira/browse/HADOOP-8818    Author: Brandon Li, 2012-09-17, 14:59
[HADOOP-8754] Deprecate all the RPC.getServer() variants - Hadoop - [issue]
...In HADOOP-8736, a Builder is introduced to replace all the getServer() variants. This JIRA is to delete all the getServer() variants once all the other components replaced this method with t...
http://issues.apache.org/jira/browse/HADOOP-8754    Author: Brandon Li, 2012-09-07, 15:01
[HADOOP-8593] add  the missed @Override to methods in Metric/Metric2 package - Hadoop - [issue]
...Adding @Override to the proper methods to take advantage of the compiler checking and make the code more readable....
http://issues.apache.org/jira/browse/HADOOP-8593    Author: Brandon Li, 2012-07-17, 14:04
[HADOOP-8108] move method getHostPortString() from NameNode to NetUtils - Hadoop - [issue]
...This issue is the counter part of the issue HDFS-3003....
http://issues.apache.org/jira/browse/HADOOP-8108    Author: Brandon Li, 2012-04-18, 14:06
Sort:
project
HDFS (117)
Hadoop (27)
MapReduce (4)
type
issue (23)
mail # dev (2)
mail # general (1)
mail # user (1)
date
last 7 days (1)
last 30 days (1)
last 90 days (2)
last 6 months (4)
last 9 months (27)
author
Harsh J (537)
Owen O'Malley (402)
Steve Loughran (357)
Todd Lipcon (234)
Eli Collins (181)
Arun C Murthy (156)
Chris Nauroth (130)
Alejandro Abdelnur (121)
Allen Wittenauer (115)
Nigel Daley (112)
Tom White (111)
Daryn Sharp (108)
Konstantin Shvachko (102)
Ted Yu (95)
Aaron Kimball (93)
Brandon Li