Home | About | Sematext search-lucene.com search-hadoop.com
clear query|facets|time Search criteria: .   Results from 131 to 140 from 508 (0.057s).
Loading phrases to help you
refine your search...
[HADOOP-8193] Refactor FailoverController/HAAdmin code to add an abstract class for "target" services - Hadoop - [issue]
...In working at HADOOP-8077, HDFS-3084, and HDFS-3072, I ran into various difficulties which are an artifact of the current design. A few of these: the service name is "resolved" from the logi...
http://issues.apache.org/jira/browse/HADOOP-8193    Author: Todd Lipcon, 2012-03-26, 14:00
Re: Heads up wrt last upgrade-able version on 0.23 - Hadoop - [mail # dev]
...Seems reasonable to me. I haven't seen anyone running versions  wrote:    Todd Lipcon Software Engineer, Cloudera...
   Author: Todd Lipcon, 2012-03-24, 00:03
Unblocked Precommit build - Hadoop - [mail # dev]
...Recently a lot of the precommit builds haven't been triggering. I just figured out the reason why: the Precommit-Admin build uses a saved JIRA filter to look up the last 300 "Patch Available...
   Author: Todd Lipcon, 2012-03-23, 22:22
[HADOOP-7788] HA: Simple HealthMonitor class to watch an HAService - Hadoop - [issue]
...This is a utility class which will be part of the FailoverController. The class starts a daemon thread which periodically monitors an HAService, calling its monitorHealth function. It then g...
http://issues.apache.org/jira/browse/HADOOP-7788    Author: Todd Lipcon, 2012-03-21, 13:58
Re: Naming of Hadoop releases - Hadoop - [mail # general]
...On Mon, Mar 19, 2012 at 11:02 PM, Konstantin Shvachko  wrote:  I agree we should be stricter about what feature backports we allow into "stable" branches. Security and hflush were ...
   Author: Todd Lipcon, 2012-03-20, 17:17
Re: [VOTE] Rename hadoop branches post hadoop-1.x - Hadoop - [mail # general]
...My vote remains the same: (binding) (3) Rename branch-0.23 to branch-2, keep branch-0.22 as-is. (2) Rename branch-0.23 to branch-3, keep branch-0.22 as-is i.e. leave a hole. (1) Rename branc...
   Author: Todd Lipcon, 2012-03-20, 01:11
[HADOOP-5769] NameNode.mkdirs does not create directories owned by current group - Hadoop - [issue]
...return namesystem.mkdirs(src,        new PermissionStatus(UserGroupInformation.getCurrentUGI().getUserName(),            null, mas...
http://issues.apache.org/jira/browse/HADOOP-5769    Author: Todd Lipcon, 2012-03-19, 21:21
Re: Hadoop build slaves - Hadoop - [mail # dev]
...Ah, never mind the bit about being down to 3 -- looks like there's a separate pool for Hadoop, MR, and HDFS now.  Can we recombine the pools? Seems like an artificial resource partition...
   Author: Todd Lipcon, 2012-03-14, 00:38
Re: Release with PB and HA - Hadoop - [mail # dev]
...+1, I agree we should do 23.3 ASAP with HA. There are a couple JIRAs worth resolving before we do the release, but some time in the next couple weeks we should be ready to cut an RC.  -...
   Author: Todd Lipcon, 2012-03-10, 01:40
[HADOOP-8141] Add method to init krb5 cipher suites - Hadoop - [issue]
...We have duplicated the code in a lot of places to set https.cipherSuites. We should put a utility method in SecurityUtil for it....
http://issues.apache.org/jira/browse/HADOOP-8141    Author: Todd Lipcon, 2012-03-07, 19:08
Sort:
project
Hadoop (503)
HBase (460)
HDFS (402)
MapReduce (247)
Hive (16)
Avro (12)
Accumulo (10)
Zookeeper (9)
Cassandra (1)
Drill (1)
Sqoop (1)
type
mail # user (261)
issue (114)
mail # general (79)
mail # dev (54)
date
last 7 days (1)
last 30 days (1)
last 90 days (6)
last 6 months (10)
last 9 months (508)
author
Harsh J (537)
Owen O'Malley (403)
Steve Loughran (357)
Todd Lipcon (234)
Eli Collins (181)
Arun C Murthy (157)
Chris Nauroth (130)
Alejandro Abdelnur (121)
Allen Wittenauer (115)
Nigel Daley (112)
Tom White (111)
Daryn Sharp (108)
Konstantin Shvachko (102)
Ted Yu (95)
Aaron Kimball (93)