Home | About | Sematext search-lucene.com search-hadoop.com
clear query|facets|time Search criteria: .   Results from 11 to 12 from 12 (0.065s).
Loading phrases to help you
refine your search...
[MAPREDUCE-5345] cleanupProgress is misleading. It should be renamed getCleanupTasksProgress - MapReduce - [issue]
...cleanupProgress suggests that Progress should be cleaned up. In reality, the user is getting the progress of the cleanup tasks. It should be renamed getCleanupTasksProgress....
http://issues.apache.org/jira/browse/MAPREDUCE-5345    Author: Pranay Varma, 2013-06-23, 01:36
[MAPREDUCE-5343] reduceProgress is misleading. It should be renamed getReduceTasksProgress - MapReduce - [issue]
...reduceProgress suggests that the method is going to reduce progress and is misleading because, in fact, the method provides progress information about reduce tasks. It should be renamed to m...
http://issues.apache.org/jira/browse/MAPREDUCE-5343    Author: Pranay Varma, 2013-06-23, 01:35
Sort:
project
MapReduce (12)
type
issue (12)
date
last 7 days (0)
last 30 days (0)
last 90 days (0)
last 6 months (0)
last 9 months (12)
author
Harsh J (454)
Arun C Murthy (326)
Vinod Kumar Vavilapalli (308)
Todd Lipcon (223)
Amar Kamat (181)
Thomas Graves (166)
Jason Lowe (163)
Amareshwari Sriramadasu (152)
Sandy Ryza (124)
Tom White (111)
Siddharth Seth (109)
Aaron Kimball (107)
Owen O'Malley (105)
Alejandro Abdelnur (103)
Devaraj K (103)
Ramya Sunil (103)
Robert Joseph Evans (101)
Hemanth Yamijala (97)
Steve Loughran (90)
Ted Yu (80)
Eli Collins (77)
Ravi Gummadi (76)
Karthik Kambatla (71)
Mahadev konar (67)
Ravi Prakash (66)
Pranay Varma